Substitua as mensagens de erro de login do seu blog WordPress por mensagens aleatórias, à sua escolha.

Restringir e filtrar as informações que as pessoas recebem, sobre erros ocorridos no acesso ao seu blog faz parte de uma política efetiva de segurança e prevenção de invasões.

Obtenha informações sobre vulnerabilidades e exploits em seus sistemas através do Pompem

Instale e use o Pompem, uma ferramenta de busca na Internet, que pode mostrar vulnerabilidades e soluções relacionadas aos softwares instalados no seu servidor Linux/UNIX.

Teste o seu servidor para saber se ele suporta as últimas versões do WordPress

Como verificar se seu servidor tem condições para instalar e executar a versão mais atual do WordPress, com segurança, confiabilidade e máximo desempenho.

Como destacar a sintaxe do seu código em um blog wordpress

Você tem blog? Usa a plataforma do WordPress? Costuma publicar código?! Quer conhecer algumas alternativas para publicar código com realce da sintaxe ou syntax highlighting?